Apple Issues Security Update

Wednesday, January 23, 2019 @ 10:01 AM gHale

Apple released security updates to address vulnerabilities in multiple products where a remote attacker could exploit some of these vulnerabilities to take control of an affected system.

The vulnerabilities affect Windows 7 and later, macOS Sierra 10.12.6, macOS High Sierra 10.13.6, macOS Mojave 10.14.3, all Apple Watch models, Apple TV 4K, Apple TV (4th generation), macOS Sierra 10.12.6, macOS High Sierra 10.13.6, macOS Mojave 10.14.2, iPhone 5s and later, iPad Air and later, and iPod touch 6th generation.

RELATED STORIES
Multiple CleanMyMac X Holes Cleared
Mac Malware Affects Encrypted Traffic
Appleā€™s macOS Mojave Boosts Security
Apple Fixes Security Holes

As always, Apple doesn’t disclose, discuss, or confirm security issues until an investigation has occurred and patches or releases are available.

Included in these security updates are fixes for numerous code execution, privilege escalations, and information disclosure vulnerabilities. Because of the nature of the vulnerabilities, a user should update them as soon as possible.

Some of the vulnerabilities include the macOS operating system.

VMware researchers found the vulnerability classified as CVE-2018-4467 which could allow attackers to elevate privileges. In addition, CVE-2018-4452 could allow remote code execution through the Intel graphics driver.



Leave a Reply

You must be logged in to post a comment.